All users were logged out of Bugzilla on October 13th, 2018

invaild or mis-entered web address will not be saved

VERIFIED DUPLICATE of bug 66049

Status

()

VERIFIED DUPLICATE of bug 66049
16 years ago
16 years ago

People

(Reporter: aynilove, Assigned: hewitt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.4a) Gecko/20030329 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.4a) Gecko/20030329 Phoenix/0.5

mis-typed URL like "http://www.google.ocm" is saved in history,
and displayed next time as auto-complete.

suggest invaild or mis-entered web address will not be saved.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 66049 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.