IMAP mails, being flagged as junk, loose flag after copy to junk folder

RESOLVED DUPLICATE of bug 191750

Status

MailNews Core
Networking: IMAP
RESOLVED DUPLICATE of bug 191750
15 years ago
9 years ago

People

(Reporter: Peter Möller, Assigned: Bienvenu)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030328
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030328

it happens only with imap accounts. If I receive my email (from aol) I can see,
that most of them are flagged as junk (correct). A few moments later they are
moved to the junk folder. There the flag is *always* reset. I can see this with
official V1.3 in the same way.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
seeing this too [both under Linux and XP]. Haven't checked for dupes though.

Comment 2

15 years ago
Did it happen before today, or is it related to the DST switch ?
CF bug 136049 comment 4
(Reporter)

Comment 3

15 years ago
it happened before in the same way (2 weeks) . There was just no time for me, to
report it earlier.

Comment 4

15 years ago
I see this too on Linux Mozilla + local Courier IMAP server. This has probably
the same origin as loosing the labels when moving messages between folders. ->
Duplicate?
OS: Windows 2000 → All
Hardware: PC → All

Comment 5

15 years ago

*** This bug has been marked as a duplicate of 191750 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 6

15 years ago
if your imap server doesn't support user defined keywords, then the junk flag
will get lost when you copy between imap folders. That's just the way it is.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.