Hide account from navigation pane

RESOLVED DUPLICATE of bug 44863

Status

--
enhancement
RESOLVED DUPLICATE of bug 44863
16 years ago
14 years ago

People

(Reporter: punkadiddle, Assigned: racham)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.0.3705)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.3) Gecko/20030312

I'm using four eMail accounts. Mail from two of them is fetched automatically 
to another account, so all I need is to send mail with those.

All mail from and to those accounts goes to "local folders". I don't need and 
want an entry for each mail accounts with a number of folders in the account 
pane.

Reproducible: Always

Steps to Reproduce:



Expected Results:  
Add an option per account that switches between current behaviour and a "light 
version" that does
  not create the default folder for that account
  does not show that account in the account pane

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 44863 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.