long urls get wrapped and are not clickable

RESOLVED DUPLICATE of bug 5351

Status

--
trivial
RESOLVED DUPLICATE of bug 5351
16 years ago
14 years ago

People

(Reporter: keldrin, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030319 Debian/1.3-3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030319 Debian/1.3-3

In messages that contain very long url's (see the screenshot, the link after
"Das zugehörige Flugblatt") the url gets wrapped and is no longer clickable.
Only the first part of the url will appear in the browser and the link does not
work. This occurs either in mail and in newsgroups.

Reproducible: Always

Steps to Reproduce:
1. write a plain text mail with a very long link in it
2. check mail and get it
3. click on the wrapped link

Actual Results:  
Only the first part of the url will appear in mozilla browser, the link is broken.

Expected Results:  
recognize that the link is longer than one line and load the complete link

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 5351 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
simple workaround: copy & paste the URL to the location bar.
To get this working you need an entry in the profile in user.js:
user_pref("editor.singleLine.pasteNewlines", 3); 
I´m using this on win98. 
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.