status bar updates from hidden tab still go through

RESOLVED DUPLICATE of bug 104532

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 104532
15 years ago
13 years ago

People

(Reporter: Jeffrey Considine, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

If I open the above URL and then switch to another tab, changes to the status
bar (from Javascript?) still appear.


Reproducible: Always

Steps to Reproduce:
1. start mozilla
2. open URL http://bostonlanguage.com/fl/russian.htm
3. open new tab
4. (optional) open new web page that doesn't change status bar
Actual Results:  
Status bar is still being updated when other tabs are being displayed. Updates
stop when the tab modifying the status bar is closed of course. If the current
tab has status bar updates (e.g. mouse-over a link), they go through, but the
hidden tab takes over when they stop (e.g. mouse leaves link).

Expected Results:  
Status bar contents should be determined by currently viewed page?

Also happened in Mozilla 1.2.1.

*** This bug has been marked as a duplicate of 104532 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.