Bookmarks with same name (in different folders) work incorrect

RESOLVED DUPLICATE of bug 51683

Status

SeaMonkey
Bookmarks & History
--
minor
RESOLVED DUPLICATE of bug 51683
15 years ago
13 years ago

People

(Reporter: Rafal Maj, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

1.0 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210

When adding bookmark with name that already is in use - both bokmarks are
somehow "linked" - changing adress of one bookmark effects the other/

Reproducible: Sometimes

Steps to Reproduce:
1.Make a bookmark of current page (I used http://127.0.0.1/test.php) by crtl+d
2.Open boomark-browser ctrl+b, move bookmark into some folder "A"
3.Go to other page with same tittle (I used http://62.233.182.161/test.php)
4.Bookamer ctrl+d, in ctrl+b move new (second) mark into folder "B"
5.Try to rename bookmark in "A" or "B" (or change it's adress) 

Actual Results:  
change in adress / or name - often effect both links (in "A" AND "B") at same time

Expected Results:  
change should effect only ona link
(Reporter)

Updated

15 years ago
Version: Trunk → 1.0 Branch

Comment 1

15 years ago
This has been fixed in recent builds

please only log bugs on the latest Mozilla release

*** This bug has been marked as a duplicate of 51683 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.