Status

VERIFIED DUPLICATE of bug 55690
16 years ago
15 years ago

People

(Reporter: clemens, Assigned: bugzilla)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Download asks where I want to put a downloaded file, fine.
It then proceeds to put the file in /tmp.
Now Im downloading a iso image, nominally 600MB.
/tmp has more like 60MB available.
Where I TOLD it to put the file has 3GB.
Net result: it downloads what it can, then runs out of space.
Why not just do what I tell you, and put it where I tell you?????

Reproducible: Always

Steps to Reproduce:
1.As above
2.
3.

Actual Results:  
A total waste of time

Expected Results:  
It would download the file to WHERE I told it, now I have to find another
program to do the download, Mozilla wont do it.

Comment 1

16 years ago
dupe of bug 69938
If this isn't the right bug.  bug 129923 is the tracking bug for all things related

Comment 2

16 years ago
Seen this duped to 55690 in the past (see bug 107412)... doing so again

*** This bug has been marked as a duplicate of 55690 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.