Duplicate Mail folders for POP account with _sbd prefix appear

RESOLVED DUPLICATE of bug 185838

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 185838
15 years ago
14 years ago

People

(Reporter: John Malmberg, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
DEC
OpenVMS

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; OpenVMS COMPAQ_AlphaServer_DS10_466_MHz; en-US; rv:1.3) Gecko/20030313
Build Identifier: Mozilla/5.0 (X11; U; OpenVMS COMPAQ_AlphaServer_DS10_466_MHz; en-US; rv:1.3) Gecko/20030313

Duplicate Mail folders for a POP account that have the _sbd prefix appear.

Over time, more and more folders show up this way.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.




Mozilla 1.3

Mozilla/5.0 (X11; U; OpenVMS COMPAQ_AlphaServer_DS10_466_MHz; en-US; rv:1.3)
Gecko/20030313

Comment 1

15 years ago
Sub-folders in mail cause this, and the OpenVMS release notes suggests that you
don't use sub-folders for now. 

*** This bug has been marked as a duplicate of 185838 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.