gtk2 build crashes with certain font tags

RESOLVED DUPLICATE of bug 180309

Status

Core Graveyard
GFX: Gtk
--
major
RESOLVED DUPLICATE of bug 180309
15 years ago
9 years ago

People

(Reporter: Drew "DanteAliegri" Ogle, Assigned: blizzard)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030312

When visiting a page with <font> tags,
if they have <font face="ms sans serif">
mozilla will crash if you scroll the page
( but if you go back or something else, it is fine )

Reproducible: Always

Steps to Reproduce:
1.load the supplied test case
2.scroll down the page with the mouse
3.see mozilla run, see mozilla crash

Actual Results:  
Mozilla crashes.

Expected Results:  
Expect mozilla not to crash
(Reporter)

Comment 1

15 years ago
Created attachment 119035 [details]
the <font> that kills
(Assignee)

Comment 2

15 years ago
This is probably a dup of the .fon file bug since those are usually .fon files.

*** This bug has been marked as a duplicate of 180309 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.