combobox doesn't reload properly

VERIFIED DUPLICATE of bug 46845

Status

SeaMonkey
General
--
major
VERIFIED DUPLICATE of bug 46845
15 years ago
13 years ago

People

(Reporter: Sven Fischer, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030312

We are developing voice over IP phones (VoIP) with build in webserver. Since the
arrival of the mozillas, the comboboxes of the phones are not reloading their
current values on a click to the RELOAD button of the mozilla browser.Only if
I'm holding down the SHIFT key in parallel and clicking to the RELOAD button,
the current value is reloaded properly. With other browsers like Netscape 4.72
(Linux), Opera 6.11 (Linux) or IE (Windows) the reload takes place like expected !

Reproducible: Always

Steps to Reproduce:
1.Connect with the browser to our snom100/snom200 phone
2.Open by example the Settings/Base page and search for the current language setting
3.Change the language via the phone's keyboard in the menu "General Settings"
4.Press the RELOAD button of the browser
Actual Results:  
You'll notice, that the language setting didn't changed its value.
In case you are holding down the SHIFT key in parallel the value will be updated.

Expected Results:  
I'm expecting, that the combobox value updates by just clicking at the RELOAD
button of the browser without holding down the SHIFT key in parallel.

*** This bug has been marked as a duplicate of 46845 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.