Closed Bug 200314 Opened 17 years ago Closed 17 years ago

JNG image page causes Mozilla to crash

Categories

(Core :: ImageLib, defect, critical)

x86
Windows NT
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 196670

People

(Reporter: tom.williams, Assigned: jdunn)

References

()

Details

(Keywords: crash)

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.4a) Gecko/20030331
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.4a) Gecko/20030331

When I access this page:  http://www.libmng.com/JNGsuite/tyson_small_img.html

Mozilla crashes.

Reproducible: Always

Steps to Reproduce:
1.Go to: http://www.libmng.com/JNGsuite/tyson_small_img.html
2.
3.

Actual Results:  
JNG images should appear.

Expected Results:  
Mozilla crashes.

I've reported this problem via the talkback feature of Mozilla.
What is your talkback ID?
These are the talkback IDs for the crashes I experienced on 04/01/2003:

TB18707227X
TB18706963Y
TB18706885K

Peace....
Marking NEW to get stacktrace.
Assignee: asa → jdunn
Status: UNCONFIRMED → NEW
Component: Browser-General → ImageLib
Ever confirmed: true
Keywords: crash, stackwanted
QA Contact: asa → tpreston
Summary: JNG image page causes Mpzilla to crash → JNG image page causes Mozilla to crash
Whiteboard: TB18707227X
Do I need to generate a stacktrace?  If so, please tell me what I must do.

Peace....
Attached file Stack for TB18707227
Looks like pChunk might be null.
Keywords: stackwanted

*** This bug has been marked as a duplicate of 196670 ***
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Whiteboard: TB18707227X
You need to log in before you can comment on or make changes to this bug.