Headline tickers at top of pages do not move with page when scrolling.

VERIFIED DUPLICATE of bug 162134

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 162134
15 years ago
13 years ago

People

(Reporter: Richard Brennan, Assigned: asa)

Tracking

({qawanted})

Trunk
PowerPC
Mac OS X
qawanted

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME, URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4a) Gecko/20030401

Headline tickers at top of BBC News web pages do not display properly. The
tickers remain in the same position (with respect to the open window) when the
page is scrolled down. Ticker artifacts eventually obscure other web site items.
The tickers also bleed-through into other open window tabs.

Reproducible: Always

Steps to Reproduce:
1. Go to http://bbc.news.co.uk front page, allow to load (you may be asked to
specify a physical location on first accessing the site)
2. Scroll page down (using arrow keys for best effect) and then scroll back up.
3. Switch back and forth to other open browser tabs to see bleed-through.

Actual Results:  
The ticker displays all over the page, obscuring other content. Bleed-through
obscures content in other browser window tabs.

Expected Results:  
The ticker should move with the page when it is scrolled, remaining in place at
the page head. The ticker should not appear in other tabs at all.

Updated

15 years ago
Keywords: qawanted
Whiteboard: DUPEME
(Reporter)

Comment 1

15 years ago
URL in 

Description

Steps to reproduce: 
1.  should be http://news.bbc.co.uk/

Apologies!

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 162134 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.