send mail with aol imap account can't copy to folder 'sent'

RESOLVED INVALID

Status

SeaMonkey
MailNews: Message Display
RESOLVED INVALID
15 years ago
13 years ago

People

(Reporter: Peter Möller, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030328
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030328

send always is succesful, but the copy to local 'sent' folder fails with error dlg.
There are two variations, producing two different error messages.

Hint: aol uses a different name for 'sent', named 'sent items'

Reproducible: Always

Steps to Reproduce:
First approach:
0. In mail preferences -> copies&folders, the copy is set to 
   'copy to sent-folder', which is the standard configuration
1. write email with aol account as the originator and press send button
2. dlg tells You, that sending was succesful, but after this:
   "the current command did not succeed. the mailserver responded: 
    CREATE not supported." 
3. still the copy is saved within 'sent items'

Variation
0. In mail preferences -> copies&folders, the copy is set to 
   'copy to other' : [sent items on aol account]
1. write email with aol account as the originator and press send button
2. dlg tells You, that sending was succesful, but after this:
   "the current command did not succeed. the mailserver responded: APPEND failed
3. still the copy is saved within 'sent items' after updating 'sent items'



Expected Results:  
First approach:
'sent' is the wrong folder, because the name is 'sent items'. error might be ok,
but the msg should say this fact and not CREATE error
Variation:
everything was done ok. error might be ok, but should explain, that sent items
cannot be written by email client, but received only
Ummm...It's impossible to send mail using AOL's SMTP servers in Mozilla.

Are you perhaps attempting to file a bug against Netscape 7.x?  If so, this is
not the place.
Summary: send mail with aol imap account can't copy to folder 'sent' → send mail with aol imap account can't copy to folder 'sent'
No response -> INVALID.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.