Mozilla 1.4a crashes during install process

VERIFIED DUPLICATE of bug 200651

Status

SeaMonkey
Installer
--
critical
VERIFIED DUPLICATE of bug 200651
15 years ago
14 years ago

People

(Reporter: Joe Mehaffey, Assigned: Sean Su)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401

I uninstalled Mozilla 1.3 and Netscape 7.02,  then installed Mozilla 1.4a. 
Mozilla installer did not complete and an error message "Mozilla has created
errors and will be shut down" appeared.  

I then went and tried the install a second time.. Same thing.  

I then went and deleted the mozilla.org and netscape directories and then the
install went to completion successfully.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
see above.

Expected Results:  
delete any existing netscape or Mozilla files which would cause install to fail.

Comment 1

15 years ago
please try to redownload and reinstall into a fresh *empty* folder.
(Reporter)

Comment 2

15 years ago
My point is:  The installer program SHOULD do all of its homework and delete
any/all files and/or folders necessary for the proper install of the software
without user intervention.  This EVEN IF the user has or had a prior Mozilla
installation.

Comment 3

15 years ago
duplicate of bug 200651

*** This bug has been marked as a duplicate of 200651 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
v dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.