If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Have sidebar extend to screen top

NEW
Unassigned

Status

SeaMonkey
Sidebar
--
enhancement
15 years ago
6 years ago

People

(Reporter: nrlz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

17.12 KB, image/png
Details
(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

I would like to see the sidebar extend to the top of the screen along side the
navigation toolbar. This gives the sidebar more room to display information. If
enough room is available, then several tabs can be open at the same time (if
possible in future releases).

This in conjunction with bug 61848 (which allows the sidebar to dock without the
browser) makes the sidebar more powerful.

Reproducible: Didn't try

Steps to Reproduce:
N/A
(Reporter)

Comment 1

15 years ago
Created attachment 119260 [details]
mockup of proposed UI

What the sidebar would look like if implemented.
(Reporter)

Comment 2

15 years ago
Created attachment 119279 [details]
corrected version

I incorrectly positioned the titlebar on the previous image.
Attachment #119260 - Attachment is obsolete: true

Updated

15 years ago
QA Contact: sujay → gbush

Comment 3

15 years ago
an enhancement request
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: sidebar extends to screen top → Have sidebar extend to screen top
Product: Browser → Seamonkey
Assignee: shliang → nobody
QA Contact: agracebush → sidebar

Comment 4

8 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Status: NEW → UNCONFIRMED

Comment 5

8 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but still has no comment since the inception of the SeaMonkey project 5 years ago.

Because of this, we're resolving the bug as EXPIRED.

If you still can reproduce the bug on SeaMonkey 2 or otherwise think it's still valid, please REOPEN it and if it is a platform or toolkit issue, move it to the according component.

Query tag for this change: EXPIRED-20100420
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → EXPIRED

Updated

6 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: EXPIRED → ---

Comment 6

6 years ago
Valid RFE, although rather controversial. Needs investigation.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: x86 → All
You need to log in before you can comment on or make changes to this bug.