Closed Bug 200495 Opened 22 years ago Closed 22 years ago

Make Find in This Page... search contents of TEXTAREA boxes

Categories

(SeaMonkey :: General, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 58305

People

(Reporter: sgarrity, Assigned: asa)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401 Phoenix/0.5

Make the "Find in This Page..." function search the contents of TEXTAREAs (and
possibly other forms). Internet Explorer does this and it works well.

Reproducible: Always

Steps to Reproduce:
1. Go to a page with a textarea
2. Edit -> Find on This Page
3. Enter a string that appears in the textarea and search
4. "The text you entered is not found."



Expected Results:  
Mozilla should find and hilight the search string in the textarea.

*** This bug has been marked as a duplicate of 58305 ***
Status: UNCONFIRMED → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.