Ctrl+Enter no longer sends message under 1.4a

VERIFIED DUPLICATE of bug 198976

Status

--
major
VERIFIED DUPLICATE of bug 198976
16 years ago
11 years ago

People

(Reporter: brian, Assigned: bugzilla)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401

In 1.3 and earlier, Ctrl+Enter (correctly) worked to send a message from the
compose window.  After installing 1.4a, this no longer works.

Reproducible: Always

Steps to Reproduce:
1. compose an e-mail
2. press ctrl+enter to attempt to send

Actual Results:  
Behavior is identical to pressing Enter alone - the cursor moves to the next
line, and the message is not sent.

Expected Results:  
Ctrl+Enter should not insert a CR/LF, but should send the message.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 198976 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.