If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

ctrl-enter to send email doesn't work anymore in 1.4a

VERIFIED DUPLICATE of bug 198976

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 198976
15 years ago
9 years ago

People

(Reporter: Michael kmd, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030401

ctrl-enter to send email doesn't work anymore

Reproducible: Always

Steps to Reproduce:
1.compose (random) email
2. hit ctrl-enter to send email
3. mail isn't sent.


Actual Results:  
instead there is a 'return' in the text of the email.

Expected Results:  
mail should be sent (= ctrl-enter is a keyboard shortcut to send email)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 198976 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.