Freeze when minimizing Help window, then crashes Explorer when ending application.

VERIFIED DUPLICATE of bug 184890

Status

--
critical
VERIFIED DUPLICATE of bug 184890
16 years ago
14 years ago

People

(Reporter: vstroebel, Assigned: oeschger)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312

After a few times minimizing Help window, Mozilla freezes. I have to end it with
Task Manager (ctrl-alt-del) and this makes Explorer crash (reload briefly).
 

Reproducible: Always

Steps to Reproduce:
1.Run Mozilla Navigator
2.Open Help Contents
3.Minimize Help window 2 or 3 times.

Actual Results:  
Mozilla freezes.

Expected Results:  
Minimize Help window.

I have just installed Mozilla : default configuration.
Applications running : Rnaapp, Netmeeting, Systray, McAffee.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 184890 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
VERIFIED
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.