Closed Bug 200827 Opened 17 years ago Closed 17 years ago

Start with specific profile (-P) causes startup preference to be ignored

Categories

(Core Graveyard :: Profile: BackEnd, defect)

x86
Windows 2000
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 58523

People

(Reporter: mcow, Assigned: ccarlen)

Details

My Mozilla is configured to start with only the mail/news window 
(Preferences|Appearance).  If I start Mozilla with the -P switch to specify
a particular profile, this setting is ignored.

1) Create multiple profile setup
2) Set Preferences|Appearances so that Mozilla starts with something other than
   browser selected.
3) Exit Mozilla.  Restart using command line switch  -P profilename

Expected:
   Mozilla starts with the specified window(s)
Actual:
   Mozilla starts with a browser window

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401
Also seen in 1.3 Final

*** This bug has been marked as a duplicate of 58523 ***
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.