gui of mail doesn't work

RESOLVED DUPLICATE of bug 78874

Status

()

Core
XUL
--
major
RESOLVED DUPLICATE of bug 78874
15 years ago
15 years ago

People

(Reporter: Michel Brabants, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030406
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030406

I can' click anything, I had this also a long time ago in a build. Now, my flash
doesn't work:
 mozilla NSPR_LOG_MODULES=Plugin:8,PluginNPN:8,PluginNPP:8
LoadPlugin: failed to initialize shared library
/usr/share/mozilla/plugins/libflashplayer.so [libstdc++-libc6.2-2.so.3: cannot
open shared object file: No such file or directory]

and my mail doesn't work anymore, going back to 1.4 alpha, or 1.3....

Reproducible: Always

Steps to Reproduce:
1.open mailscreen
2.try to click something
3.


Expected Results:  
gui should interact with mouse

Comment 1

15 years ago
As the error message clearly indicates, make sure that file exists.
If your version is slightly different, you may have to symlink.   e.g.:
ln -s /usr/lib/libstdc++-libc6.2-2.so.3  /usr/lib/libstdc++-libc6.1-2.so.3

*** This bug has been marked as a duplicate of 78874 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.