[tweakers.net] Crash on loading site

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Reinout van Schouwen, Assigned: asa)

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
With the April 5 Solaris 2.8 build of Mozilla 1.4a (ID: 2003040420) Mozilla
crashes upon loading tweakers.net.
(Reporter)

Comment 1

15 years ago
Created attachment 119612 [details]
Backtrace of crash
(Reporter)

Updated

15 years ago
Attachment #119612 - Attachment mime type: application/octet-stream → text/plain

Comment 2

15 years ago
worksforme with linux trunk 20030406
the page has a flash object.  what version of the flash plugin do you have?

Comment 3

15 years ago
confirming this looks like maybe solaris/old flash only.
2003 04 04 windows build seems to load the site without crashing
    File name: npswf32.dll
    Shockwave Flash 6.0 r79
(Reporter)

Comment 4

15 years ago
The latest available Flash plugin (Shockwave Flash 5.0 r52). Note this site
loads fine with the 1.3 Solaris build and the same plugin version, and that 1.4a
loads other sites using Flash fine too.

Comment 5

15 years ago
I no longer see the flash object on the page... do you still crash?

there's no flash in the crash, but stranger things have happened.
(Reporter)

Comment 6

15 years ago
Yup, still crashing.
(Reporter)

Comment 7

15 years ago
WFM 1.4b
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.