Last Comment Bug 200944 - w3.org/Jigsaw/ - Jigsaw logo obscures titles (H1 elements) on all Jigsaw pages
: w3.org/Jigsaw/ - Jigsaw logo obscures titles (H1 elements) on all Jigsaw pages
Status: RESOLVED DUPLICATE of bug 274387
:
Product: Tech Evangelism Graveyard
Classification: Graveyard
Component: English US (show other bugs)
: unspecified
: All All
: -- minor
: ---
Assigned To: Joe Llywelyn Griffith Blakesley
:
Mentors:
http://www.w3.org/Jigsaw/
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-06 15:05 PDT by Joe Llywelyn Griffith Blakesley
Modified: 2015-04-19 23:39 PDT (History)
2 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
http://www.w3.org/Jigsaw/style/jigsaw2.css (5.00 KB, text/css)
2003-04-06 15:13 PDT, Joe Llywelyn Griffith Blakesley
no flags Details

Description Joe Llywelyn Griffith Blakesley 2003-04-06 15:05:51 PDT
User-Agent:       Mozilla/5.0 (X11; U; GNU/Linux i686; en-GB; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (X11; U; GNU/Linux i686; en-GB; rv:1.3) Gecko/20030312

The Jigsaw-logo image partially or fully obscures the first line of text (in H1
element) on all Jigsaw pages.

Reproducible: Always

Steps to Reproduce:
Go to http://www.w3.org/Jigsaw/ or a page below it in the directory structure.


Actual Results:  
The Jigsaw-logo image partially or fully obscures the first line of text (i.e.:
the title) (in H1 element).

Expected Results:  
I think the author intended the text to be shifted down below the image.

The "bug" (of the text being obscured) occurs in all Gecko browsers, but does
not occur in any of the non-Gecko browsers that I tested it in (i.e.: Konqueror
3.1, Opera 7.0, MSIE 6.0, Amaya 7.1).

It appears to be caused by the absolute positioning of the logos in the CSS
<URI: http://www.w3.org/Jigsaw/style/jigsaw2.css > and Mozilla appears to be
handling the margin collapsing correctly.
Comment 1 Joe Llywelyn Griffith Blakesley 2003-04-06 15:13:20 PDT
Created attachment 119626 [details]
http://www.w3.org/Jigsaw/style/jigsaw2.css

This is a copy of the style sheet for the Jigsaw pages.  The styles for the
icons are in the DIV section in the middle.
Comment 2 Joe Llywelyn Griffith Blakesley 2003-04-08 03:58:46 PDT
Although the page is displayed using quirks mode due to the transitional DTD,
forcing the page to display in standards-compliance mode by changing the DTD to
the strict version does not change the display of the page.
Comment 3 Kai Lahmann (is there, where MNG is) 2003-05-18 18:43:53 PDT
please check if this problem still exists, because we want to get rid of
unconfirmed bugs.
Many bugs in here are strill unconfirmed, because eigher nobody sees the problem
or nobody is able to get to the page because of a required login.

(sorry for the spam)
Comment 4 Joe Llywelyn Griffith Blakesley 2003-05-19 03:53:22 PDT
Confirmed. Bug still exists.
Comment 5 Kai Lahmann (is there, where MNG is) 2003-05-19 05:33:29 PDT
W3C expects browsers to be broken.....:/
Comment 6 Joe Llywelyn Griffith Blakesley 2003-06-08 08:25:13 PDT
This bug no longer occurs on the homepage at http://jigsaw.w3.org/ due to a
redesign, but still seems to appear on other pages.  Due to the apparent
browser-component-centereralised-mindedness of the powers that be at Mozilla, I
can not assign tech-evang bugs that I report to myself, but I will send a short
note to mailto:site-comments@w3.org refering to this bug as this bug has been
around for a while.  (I was wondering if anyone could confirm that this is
defintely a tech-evang (and its not just me).)
Comment 7 Joe Llywelyn Griffith Blakesley 2003-06-08 08:28:26 PDT
Well, I just thought "hey, I'll just try assigning it to myself one more time"
when i posted the last comment and it worked.  Maybe they changed the assignment
rules for tech-evang bugs, or was I just dreaming?
Comment 8 Joe Llywelyn Griffith Blakesley 2003-06-08 09:19:36 PDT
NB: substitute http://w3.org/Jigsaw/ for http://jigsaw.w3.org/ in item #6.  I'm
not with it today.

BTW, my short email to mailto:site-comments@w3.org should be available at
http://lists.w3.org/Archives/Public/site-comments/2003Jun/ soon.
Comment 9 Bob Clary [:bc:] 2003-06-12 07:15:12 PDT
tech evang june 2003 reorg
Comment 10 Joe Llywelyn Griffith Blakesley 2004-11-11 06:51:55 PST
Confirmed that the Jigsaw w3pages (e.g.: http://w3.org/Jigsaw/ ) still look
broken in Gecko. Assigning to self.  Although, this is a minor bug, I think it
is important to ensure the W3C follow their own standards and not those of
Microsoft; I will email W3C again.
Comment 11 Martijn Wargers [:mwargers] (not working for Mozilla) 2004-12-13 12:42:32 PST
I don't think this is a Tech Evangelism bug. See the testcase of bug 274387.
That makes it clearly a bug in Mozilla (see also what Opera7.5 is doing, which
is correct).

*** This bug has been marked as a duplicate of 274387 ***

Note You need to log in before you can comment on or make changes to this bug.