Can't send mail/post message to a newsgroup by hitting [Ctrl]-[Return]

VERIFIED DUPLICATE of bug 198976

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 198976
15 years ago
10 years ago

People

(Reporter: Bego Mario Garde, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.4a) Gecko/20030401

After writing ("composing") a message, hitting [Ctrl]-[Return] sets cursor into
the next line instead of sending the message.

Reproducible: Always

Steps to Reproduce:
1. Compose new message
2. Hit Ctrl-Enter
3. Wonder.

Actual Results:  
Cursor in new line, Message not sent.

Expected Results:  
To send message with Ctrl-return.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 198976 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.