mouse wheel scrolls the whole window, not only smaller windows in the browser

RESOLVED DUPLICATE of bug 199024

Status

()

Core
Layout: Text
RESOLVED DUPLICATE of bug 199024
15 years ago
15 years ago

People

(Reporter: Pawel 'Goldi', Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030401

I thind it trying send my first bug. I was scrolling the list with already known
bugs and not only this window was scrolled but also the whole page window.

Reproducible: Always

Steps to Reproduce:
1.Turn on the sending bugs page
2.try to scroll the window with already known bugs


Actual Results:  
also the mine window with the page is scrolled

Expected Results:  
only scroll the bugs list window

Comment 1

15 years ago
You have smooth scrolling enabled, right?

Comment 2

15 years ago
If yes, then this is a dupe of bug 199024
(Reporter)

Comment 3

15 years ago
Yes, I have smooth scrolling enabled

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 199024 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.