If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Direct new usenet users to news.newusers.questions

NEW
Unassigned

Status

SeaMonkey
MailNews: Message Display
P3
enhancement
18 years ago
7 years ago

People

(Reporter: BenB, Unassigned)

Tracking

({helpwanted})

Trunk
helpwanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I think, we need a way to direct new users to this group or its
homepage <http://www.geocities.com/ResearchTriangle/Lab/6882/> (propably through
a redirect). When I started using the usenet, I didn't do a research on "What is
the usenet" or "How to behave on usenet", I just jumped in without knowing of
the existance of any usenet rules or news.newsusers.questions.

Comment 1

18 years ago
This enhancement is similar to
http://bugzilla.mozilla.org/show_bug.cgi?id=18776.
(Reporter)

Comment 2

18 years ago
lchiang, yes, 18776 is related, but not the same. This one is about the
netiquette.

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 3

18 years ago
I don't think this is a good bug report. There's no specific suggestion, and no
way to know when it's fixed. Maybe we could have a discussion on the newsgroup
or something, and when we agree on something specific, we can make a bug report
out of that. Or reopen this one if you want.
(Reporter)

Comment 4

18 years ago
Phil I made this suggestion on my post
<news:news.mozilla.org/3836089B.19C7D881@bucksch.org>, but there was no
response.

Comment 5

18 years ago
From that, I'd conclude that no one is interested in it. If you have a specific
suggestion, that's great. All I'm saying is that this bug report, as written, is
not something we can take action on. See
http://www.mozilla.org/quality/bug-writing-guidelines.html
(Reporter)

Updated

18 years ago
Status: RESOLVED → REOPENED
(Reporter)

Comment 6

18 years ago
Oleg Rekutin <uksi@wpi.edu> wrote in
<news://news.mozilla.org/3845B881.F6360B15@NOSPAMwpi.edu>:

IF

  the user hasn't visited news.newusers.questions homepage
  with Mozilla5+ before (controlled by a hidden pref)

    AND

      the user creates a new news account

        AND

            there are no existing news accounts (e.g.
            including news accounts were migrated from a
            previous  installation of Netscape4 or
            Mozilla5+) that receive news.newsusers.questions

THEN:

  when the user, for the FIRST TIME, retrieves the list of
  all newsgroups received by the newly created account AND that
  list contains news.newusers.questions, the program:

      POPS UP a dialog box, asking: "Have you used USENET
      newsgroups before?", and two answer buttons: "Yes" and "No"

      IF the user answeres No, THEN open a NEW WINDOW with
      n.n.questions homepage


This isn't a perfect solution, but I think quite good as far as possible
prediction of whether the user is a newbie or not goes.

This should take care of people who have already used news and are
simply upgrading their browser (either from Netscape 4 or a previous
release of Mozilla), and people who have used news but not Usenet (e.g.
a tech-support newsgroup that came preconfigured with the ISP package,
and then the user adds a news account).

If a provider preconfigures Mozilla with a Usenet news account and ships
it to the user, they should be able to set the hidden pref to false and
as soon as the user starts Mozilla news client and opens a news server
for the first time, this message would pop up.
(End of quote)

If bug #18776 is resolved in a newbie-friendly way, the action could be just to
subscribe to the group(s).

Updated

18 years ago
Resolution: INVALID → ---

Comment 7

18 years ago
Clearing INVALID resolution due to reopen.

Updated

18 years ago
Assignee: phil → nobody
Status: REOPENED → NEW
Summary: Direct new usenet users to news.newusers.questions → [HELP WANTED] Direct new usenet users to news.newusers.questions
Whiteboard: [HELP WANTED]
(Reporter)

Comment 8

18 years ago
Oleg's proposal has the problem, that the subscription is (by intention) not
reproducable. The first try of creating a news server might fail (e.g. I
sometzimems have the problem, that I can recieve the list of newsgroup, but
can't read posts). Or he unsubscribes, later a question arises and he doesn't
remember the names of the newsgroups.

Maybe, we could just add a checkbox to the newsserver creation wizard "Subscribe
to newusers groups, if available".

Updated

18 years ago
Keywords: helpwanted

Updated

18 years ago
Summary: [HELP WANTED] Direct new usenet users to news.newusers.questions → Direct new usenet users to news.newusers.questions
Whiteboard: [HELP WANTED]
I vote for changing the 'start page' for the news server to include links and
tips about newsgroups.

This doesn't even need checking if that and that criteria match. The links could
just be there.

After account creation, the focus is set to the new server, right ? So the user
would see this right after he creates the account.

No problem. Suggest WONTFIX and open a new bug (if none exist) about 'freshing
up the start page'.
Product: Browser → Seamonkey
Assignee: nobody → mail
QA Contact: lchiang

Comment 10

8 years ago
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Status: NEW → UNCONFIRMED

Comment 11

8 years ago
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614

Comment 12

8 years ago
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614

Comment 13

8 years ago
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614

Comment 14

8 years ago
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614

Comment 15

8 years ago
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614

Comment 16

8 years ago
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614

Comment 17

8 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but still has no comment since the inception of the SeaMonkey project 5 years ago.

Because of this, we're resolving the bug as EXPIRED.

If you still can reproduce the bug on SeaMonkey 2 or otherwise think it's still valid, please REOPEN it and if it is a platform or toolkit issue, move it to the according component.

Query tag for this change: EXPIRED-20100420
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago8 years ago
Resolution: --- → EXPIRED
Autosubscribing to default newsgroups to initiate new Usenet users is a valid enhancement request - our Usenet support still needs some loving.
Status: RESOLVED → REOPENED
Ever confirmed: true
Resolution: EXPIRED → ---

Updated

7 years ago
Status: REOPENED → NEW
You need to log in before you can comment on or make changes to this bug.