Closed Bug 201206 Opened 22 years ago Closed 22 years ago

ctrl+f in textarea in form does not search the textarea

Categories

(Toolkit :: Form Manager, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 58305

People

(Reporter: nathanwiegand, Assigned: dveditz)

Details

(Whiteboard: DUPEME)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401

Upon editing a large block of text in a <Textarea> form element I tried to
expediate the process by doing a find and a find and replace.  I hit Ctrl+F and
the "Find in this Page" dialog pops up, but it will not find items in the textarea

Reproducible: Always

Steps to Reproduce:
1.Hit Ctrl+F in a textarea
2.
3.

Actual Results:  
finds text in the document rather than the textarea.

Expected Results:  
Find text within the text area or form element that has focus.
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 58305 ***
Status: UNCONFIRMED → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
QA Contact: tpreston → gbush
Product: Core → Toolkit
QA Contact: agracebush → form.manager
You need to log in before you can comment on or make changes to this bug.