frame showing scrollbars, when it isn't necessary

VERIFIED DUPLICATE of bug 14827

Status

()

P3
minor
VERIFIED DUPLICATE of bug 14827
19 years ago
4 months ago

People

(Reporter: lindkvis, Assigned: pollmann)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Mozilla M11, doesn't render frames properly.
When it isn't nescessary. Mozilla still has a tendency to show scrollbars
for frames, when Netscape 4.7 and IE 4-5 does not.
The URL isn't working, please correct it. Thanks.

Updated

19 years ago
Assignee: karnaze → pollmann

Comment 2

19 years ago
Reassigning to Eric.
(Assignee)

Comment 3

19 years ago
Guessing this is 14827?
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 4

19 years ago
Yes, all of the SCROLLING="no" attributes on <FRAME>'s in this page are being
ignored.

*** This bug has been marked as a duplicate of 14827 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 5

19 years ago
Agreed. Marking verified dup of 14827.

Comment 6

19 years ago
Agreed. Marking verified dup of 14827.

Updated

4 months ago
Product: Core → Core Graveyard
Component: Layout: HTML Frames → Layout: Images
Product: Core Graveyard → Core
You need to log in before you can comment on or make changes to this bug.