Closed Bug 201243 Opened 22 years ago Closed 21 years ago

Saving an attachment (e.g. .pdf) on incomming mail adds ".exe" in save dialog.

Categories

(SeaMonkey :: MailNews: Message Display, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 164816

People

(Reporter: lohphat, Assigned: sspitzer)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030408
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030408

Double click on *.pdf attachment or right-click for Save As...pop-up menu causes
".exe" to be appended to filename in file save dialog.

Reproducible: Always

Steps to Reproduce:

Actual Results:  
Have to manually edit filename.

Expected Results:  
Just used filename as it appeared in attachment.
Have ypou assigned something in edit\preferences\Navogator\helper Apps to
application/octet-stream ?
Nope.  Interesting it happens to .pdf but not .jpg.  I'll have to experiment
with various types to see if there's a pattern.

*** This bug has been marked as a duplicate of 164816 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.