Server icons for secured mail servers do not reflect new messages

RESOLVED DUPLICATE of bug 146054

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 146054
15 years ago
14 years ago

People

(Reporter: joseph, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401

Normally, the front end will display "messenger/icons/server-mail.gif" to denote
a server, and ".../server-mail-new.gif" when the server contains a new message.
 However, if a mail server has "Use secured connection (SSL)" enabled, the
server icon shows  "messager/icons/server-mail.gif" with a lock icon, even if
the server contains a new message.

Reproducible: Always

Steps to Reproduce:
1. Set up two mail server accounts, one unsecured, one secured.
2. Retrieve mail from both accounts.


Actual Results:  
The secured server's icon shows no change, while the unsecured server's icon has
now changed to indicate that new mail exists on the server.

Expected Results:  
It should instead display ".../server-mail-new.gif" with the lock icon to
differentiate the two cases.

This happens on both Modern and Classic.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 146054 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.