composer create table from selection no longer works - mozilla 1.3

RESOLVED DUPLICATE of bug 187955

Status

SeaMonkey
Composer
RESOLVED DUPLICATE of bug 187955
15 years ago
14 years ago

People

(Reporter: Laurie Flack, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312

Composer Create Table from Selection

a,b,c
d,e,f

gives

<table border="1" width="100%" cellpadding="2" cellspacing="2">
  <tr>
    <td>a<td>b<td>c</td>
    </td>
    </td>
  </tr>
  <tr>
    <td>d<td>e<td>f</td>
    </td>
    </td>
  </tr>
</table>


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
->Composer
Assignee: asa → composer
Component: Browser-General → Editor: Composer
QA Contact: asa → petersen

Comment 2

15 years ago
I can confirm this symptom is present in 1.3; however, I also see that it's
been fixed in 1.4b.

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030408

Comment 3

15 years ago
dupe

*** This bug has been marked as a duplicate of 187955 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.