Can find Entities defined in external DTD

RESOLVED DUPLICATE of bug 22942

Status

()

RESOLVED DUPLICATE of bug 22942
16 years ago
16 years ago

People

(Reporter: werewolf25, Assigned: hjtoi-bugzilla)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       netscape
Build Identifier: 

I'm trying to open a docbook document to see if I can convert it on the fly and
Mozilla errors out saying that é entity is not defined

Reproducible: Always

Steps to Reproduce:
1.Go to http://rivendell.no-ip.info/archive/stories.xml
2.
3.

Actual Results:  
It displayed an error message aout undefined entities

Expected Results:  
Displayed the XML code
I get a message "This page has been temporarily blocked" when I try the URL.
However, from your description I can be pretty sure that you are experiencing
the issue that Mozilla does not load external DTDs.

*** This bug has been marked as a duplicate of 22942 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.