If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

username with '@' => empty entry in drop-down-list of smtp servers

RESOLVED DUPLICATE of bug 86370

Status

SeaMonkey
MailNews: Message Display
--
minor
RESOLVED DUPLICATE of bug 86370
15 years ago
13 years ago

People

(Reporter: Claudia Bärenfänger, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.3) Gecko/20030312

If I enter a new smtp server with a username which contains a '@' character, the
smtp server will show up as an empty line in the dialog assigning smtp servers
to accounts.

Reproducible: Always

Steps to Reproduce:
1. Menü -> Bearbeiten ->  Mail&News-Einstellungen
2. Wähle "Server für ausgehende Nachrichten"
3. Klick auf "Erweitert..."
4. Hinzufügen eines SMTP-servers; Benutzername enthält ein '@'; Ok, ...
5. Mail&News: Links ein Benutzungskonto wählen un diesem den neu angelgten
SMTP-Server zuweisen: 
Actual Results:  
In der Drop-Down-Liste wird der Name des Servers als leere Zeile angezeigt. Der
Server ist aber funktionsfähig.

Expected Results:  
Anzeige des Servernamens
Should be fixed with the next Release and it's already fixed in nightly builds.

Es kann passieren das der Server nicht funktionsfähig ist und man die leere
Zeile nicht auswählen kann.


marking as dupe of bug 86370 

*** This bug has been marked as a duplicate of 86370 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.