requested URL is lost on timeout

RESOLVED DUPLICATE of bug 104778

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 104778
15 years ago
13 years ago

People

(Reporter: Uri Dor, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401

if I try to open a page and the operation times out (server dead, ISP fails
again), the URL disappears from the address bar and is replaced by
"about:blank". This is very disappointing, especially when I open several tabs
in the background and then find out that the pages weren't loaded and the
refresh button won't help me get them, because the URL is not "about:blank".

Reproducible: Always

Steps to Reproduce:
1. open some URL where the server is down, or try any URL when you're disconnected
2.
3.

Actual Results:  
the address bar reads "about:blank"

Expected Results:  
the URL you tried to load should stay on the address bar

*** This bug has been marked as a duplicate of 103720 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

15 years ago
this isn't really a duplicate, since it'll happen also when typing a URL, not
only on "open in new tab"
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 104778 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

15 years ago
not quite the same as 104778 either.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
It's really the same as bug 104778.

*** This bug has been marked as a duplicate of 104778 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.