no backup for bookmarks!

RESOLVED DUPLICATE of bug 193567

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 193567
15 years ago
13 years ago

People

(Reporter: Dave Dyer, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.3) Gecko/20030312

I just lost 8 months of bookmark evolution because my system crashed 
while trying to write a new bookmark file.  There is no backup at all
for a bookmark file.

Reproducible: Didn't try

Steps to Reproduce:
1. no way to reproduce, but the conceptual experiment is simple
2.
3.

Actual Results:  
When I rebooted, my bookmarks were gone.  Checkdisk found a damaged
partially written copy, but there was no other backup.

Suggest writing to a temp file, renaming old to a backup, etc.  Give me
a chance to recover!

PS: I had an elaborate stratgegy to back up my bookmarks with other
precious data, but that strategy broke when I switched to mozilla.
Sigh.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 193567 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.