"Manage Bookmarks" is completely non-functional for anything but modifying properties

RESOLVED WORKSFORME

Status

SeaMonkey
Bookmarks & History
--
major
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Christopher Curzio, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030409
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030409

If you open 'Manage Bookmarks' and attempt to anything other than open it or
view the properties, it ignores you. Moving bookmarks, moving folders, adding
folders, adding separators, deleting bookmarks, either by using the buttons at
the top or by right-clicking do not work at all. 

Reproducible: Always

Steps to Reproduce:
1. Open 'Manage Bookmarks'
2. Attempt to delete or move a bookmark or folder.

Actual Results:  
Absolutely nothing. 

Expected Results:  
Acknowledge and perform user request.

Comment 1

15 years ago
WFM - 6 hours old CVS based trunk build - linux.

Reporter: did you try with a younger nightly ?
(Reporter)

Comment 2

15 years ago
Currently using Build ID: 2003042322 and see the same behavior.

Comment 3

15 years ago
This works for me using the 2003-04-29-05 Linux build under RH 8.0. Reporter,
could you try with a new profile with this same build ?
(Reporter)

Comment 4

15 years ago
New profile created under build #2003050605 and attempted to manage bookmarks;
no change in behavior. 
(Reporter)

Comment 5

15 years ago
*** Bug 204933 has been marked as a duplicate of this bug. ***

Comment 6

15 years ago
Seems to be fixed with 1.4rc1 (Build ID 2003052912). Works fine for me now.

Comment 7

14 years ago
closing as wfm based on hendrick's comment 6.  Christopher, reopen if you still
experience this bug.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.