In E-Mails, an in-reply-to header should be added

RESOLVED DUPLICATE of bug 31314

Status

()

Bugzilla
Email Notifications
--
enhancement
RESOLVED DUPLICATE of bug 31314
15 years ago
6 years ago

People

(Reporter: Magnus von Koeller, Assigned: preed)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (compatible; Konqueror/3.1; Linux)
Build Identifier: not applicable

 It would be extremely useful if all follow-ups to an original bug message had an In-Reply-To header 
pointing at the first message for this particular bug report.  
  
 I.e. all emails reporting changes to a particular bug would point (by way of In-Reply-To or 
References) to the first mail reporting the creation of this particular bug (i.e. the message that has a 
a subject beginning with "[Bug .*] New:").  
  
 This would be _extremely_ useful for reading bug reports through email programs (esp. KMail!) 
because it would be possible to group all changes to a particular bug in one place by turning on 
threading.  
  
 For this to work, the Message-ID of the first message for each bug report would have to be saved 
in the database. For each following mail regarding this bug, an In-Reply-To header containing this 
message ID would have to be added.  

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
Messages are not threaded. 

Expected Results:  
An In-Reply-To header should be added, making threading work.

*** This bug has been marked as a duplicate of 31314 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.