add option to search in name, location, description

RESOLVED DUPLICATE of bug 83321

Status

--
enhancement
RESOLVED DUPLICATE of bug 83321
16 years ago
14 years ago

People

(Reporter: marcobaldi, Assigned: bugs)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401

in the "find bookmarks" dialog you should add the option to search in name,
location and description at the same time. when searching bookmarks sometimes i
remember a word, but don't remember if it's part of the name or of the url, so
searching in all categories is really useful.
i suggest adding to the combo box a new item named "all" or something similar.
thanks.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 83321 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.