New tabs open with homepage, should open as about:blank

VERIFIED DUPLICATE of bug 197671

Status

--
enhancement
VERIFIED DUPLICATE of bug 197671
16 years ago
14 years ago

People

(Reporter: mozilla.org, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401

Ever since I started using mozilla, pressing CTRL+T has opened a blank tab. Now
it opens the homepage. There should be a setting to allow new tabs to open with
about:blank unless they are opening a link, just like they did in pre 1.3
versions of mozilla.

Reproducible: Always

Steps to Reproduce:
1. Install Mozilla 1.3 or 1.4
2. Run Mozilla
3. Press CTRL+T
4. Shake fist in anger as time is wasted loading a page you don't want to see.

Actual Results:  
Please see step 4.

Expected Results:  
Mozilla should have opened a blank tab, rather than one with the homepage. There
should be a setting to prevent this, or this should just not happen. It never
happened before. Why does it have to start now?

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 197671 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.