It is not possible to integrate the Java Plugin with the "libjavaplugin_oji.so". If i look at "about plugins", Java will not be shown.

RESOLVED INVALID

Status

RESOLVED INVALID
16 years ago
7 years ago

People

(Reporter: u.fritz, Assigned: blackconnect)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030313
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030313

j2re1.4.1_01

Reproducible: Always

Steps to Reproduce:
1. copy the "libjavaplugin_oji.so" into the plugin directory; even with a
symbolic link it does not work..
2.
3.
(Reporter)

Comment 2

16 years ago
I found a Reason!

...it just happens with the Version of the Mandrake cooker mouilla 1.4a! Not
with the Mozilla version osf mozilla org. But the Mandrake version got a nicer
font alising with gnome.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Component: Java-Implemented Plugins → Java-Implemented Plugins
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.