Allow displaying actual source displayed

RESOLVED DUPLICATE of bug 60426

Status

Core Graveyard
View Source
--
enhancement
RESOLVED DUPLICATE of bug 60426
15 years ago
8 years ago

People

(Reporter: Boris 'pi' Piwinger, Assigned: Doron Rosenberg (IBM))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
It would be nice to display the source of what the browser actually displays,
i.e., after all scripts and stuff have been evaluated. This might change due to
user action (starting scripts by links etc.). For debugging pages (and actually
understanding bug reports better) it would be very useful to look at the HTML
(etc.) which is seen in the browser window.

pi
You mean like adding a "serialize DOM to document" function to DOM Inspector? 
(which there is an RFE on already).
(Reporter)

Comment 2

15 years ago
I have to admit, that I don't know what that means.

pi

Comment 3

15 years ago
this is Bug 60426.
(Reporter)

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 60426 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

8 years ago
Component: View Source → View Source
Product: SeaMonkey → Core Graveyard
You need to log in before you can comment on or make changes to this bug.