<a> titles when floated over in an iframe don't display the title text in the correct place

RESOLVED DUPLICATE of bug 171229

Status

Camino Graveyard
General
--
minor
RESOLVED DUPLICATE of bug 171229
15 years ago
13 years ago

People

(Reporter: Derek Schrock, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

({testcase})

unspecified
Camino1.6
PowerPC
Mac OS X
testcase

Details

Attachments

(4 attachments)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030412 Chimera/0.7+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030412 Chimera/0.7+

When you floatover an <a> link that has a title= that is in an iframe the title
text is not displayed at the correct postion

Reproducible: Always

Steps to Reproduce:
1. Goto the testcase
2. Floatover the link

Actual Results:  
The title attribute is not displayed under the mouse

Expected Results:  
The title attribute should be under the mouse
(Reporter)

Comment 1

15 years ago
Created attachment 120475 [details]
A file for the testcase
(Reporter)

Comment 2

15 years ago
Created attachment 120476 [details]
The testcase

Comment 3

15 years ago
it needs more testing to confirm, but my inital reaction is that it looks like
its measuring the offset from the iframe but drawing from the top of the viewport.
(Reporter)

Comment 4

15 years ago
Created attachment 121809 [details]
Another testcase file
(Reporter)

Comment 5

15 years ago
Created attachment 121810 [details]
Another testcase

Another testcase for commend #3
(Reporter)

Comment 6

15 years ago
It would appear you're right... Camino is rendering the title from the top left

Can anyone test on a different platform? It works perfectly with Fizzilla

Updated

15 years ago
Keywords: testcase
(Assignee)

Comment 7

15 years ago
still happens, low priority
Assignee: saari → pinkerton
Severity: normal → minor
Target Milestone: --- → Camino1.2

Comment 8

14 years ago
Is this a duplicate of Bug 171229?

Comment 9

13 years ago

*** This bug has been marked as a duplicate of 171229 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.