cookie manager should work like popup manager (too)

RESOLVED DUPLICATE of bug 75915

Status

()

Core
Networking: Cookies
--
enhancement
RESOLVED DUPLICATE of bug 75915
15 years ago
15 years ago

People

(Reporter: Hungerburg, Assigned: Darin Fisher)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030327 Debian/1.3-4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030327 Debian/1.3-4

this bothered me for quite some time; now the popup manager appeared, it serves
as a perfect model:

say, generally I dont want cookies; except for some sites (boards, webmail,
admin interfaces etc.).

the current policy has me add each site to the cookie sites list (100s of
indifferent sites); it was more easy for a user like me (probably many) to have
an include-only list (5-10 chosen sites).

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago
Dupe of bug 75915?
checked bug in #1 and it look very much like a dupe

*** This bug has been marked as a duplicate of 75915 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.