Mozilla fails the HTML4 Test Suite: Test 6_16-BF-01 Frame target names

RESOLVED DUPLICATE of bug 105693

Status

()

Core
Layout: HTML Frames
RESOLVED DUPLICATE of bug 105693
15 years ago
15 years ago

People

(Reporter: dennis.lundberg, Unassigned)

Tracking

({html4})

Trunk
x86
Windows XP
html4
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

One of the tests in the HTML4 Test Suite Mozilla seems to be failing.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.w3.org/MarkUp/Test/HTML401/current/tests/sec6_16-BF-01.html
2. Click on the link in the lower left frame


Actual Results:  
6_16-BF-01f.html is loaded in the window where 6_16-BF-01d.html is (lower right
window), which means the test failed

Expected Results:  
6_16-BF-01f.html should load in the lower left window
(Reporter)

Updated

15 years ago
Keywords: html4

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 105693 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.