Clicking on Form elements causes reflow and misdraw.

VERIFIED DUPLICATE of bug 19376

Status

()

P3
normal
VERIFIED DUPLICATE of bug 19376
19 years ago
19 years ago

People

(Reporter: jelwell, Assigned: rods)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Steps to reproduce:
1) Launch Mozilla
2) Goto http://www.slashdot.org/
3) Click on the Username Input box.

Expected Result:
Just a simple input box... Maybe a blinking cursor...

Actual Results:
Page reflows, form elements drawn in the wrong places.

Another way to reproduce this bug is to try voting for something on the page.
1) click on an answer, I picked Pierce (because I really liked Remington Steele)
2) Click Vote.

Same Result.
Expected Result: Form submission and taken to a new web page with the voting
results.
Tested on Build 1999112808 (Windows NT)
and also on recent builds of Linux.

Updated

19 years ago
Assignee: karnaze → rods

Comment 1

19 years ago
Reassigning to Rod.
(Assignee)

Comment 2

19 years ago
changed to M14
(Reporter)

Comment 3

19 years ago
I noticed today that Build 1999112908 can't commit bug changes also, due to the
same problem. When I click on Commit the page scrolls up and the screen redraws
form elements all over the place.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 4

19 years ago
This is a GFX scrollbars issue, but there is bad behavior when the native
scrollbars are turned, I will file a new bug for that and assign it to buster.
making this a duplicate of 19376

*** This bug has been marked as a duplicate of 19376 ***
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

19 years ago
[bugday] verified they're the same bug.
You need to log in before you can comment on or make changes to this bug.