Add "depends on" and "blocks" to the Change Columns list

RESOLVED DUPLICATE of bug 102048

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 102048
16 years ago
6 years ago

People

(Reporter: larson, Assigned: endico)

Tracking

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; H010818; Pfizer Computational Chemistry; .NET CLR 1.0.3705)
Build Identifier: 

I mentioned this previously in bug #12992 but am filing as a new bug since I 
imagine that the implementation for this might be easier.

I would like to have "depends on" and "blocks" columns available on the Change 
Columns page.  These would be displayed in the bug list as space- or comma-
separated lists of hyperlinked bug numbers, just like on the Show Bug page.


Reproducible: Always

Steps to Reproduce:

*** This bug has been marked as a duplicate of 102048 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.