cannot open mozilla from icon in dock

VERIFIED DUPLICATE of bug 90823

Status

SeaMonkey
General
--
major
VERIFIED DUPLICATE of bug 90823
15 years ago
14 years ago

People

(Reporter: fyabug, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3) Gecko/20030312

After closing the mozzilla window in mac osx using the red "x" button and then
trying to re-open it from the dock by clicking on the Mozilla icon there is a
black arrow under the icon to show that its still running but whe you click on
it to open it nothing happens.  You have to control click and select quit then
launch it again.

Reproducible: Always

Steps to Reproduce:
1.close window using the red "x' button
2.click on icon in dock to re-open
3.nothing happens ...the icon doesn't bounce to show its opening although it is
still running ( black arrow under icon)

Actual Results:  
Noyhing

Expected Results:  
Open page on desktop

Comment 1

15 years ago
This problem has been fixed in the recent nigthlies.
Please download one and test again.

*** This bug has been marked as a duplicate of 90823 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.