Site navigation does not work at http://www.voyence.com/

RESOLVED DUPLICATE of bug 102578

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 102578
15 years ago
13 years ago

People

(Reporter: Dom Incollingo, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

15 years ago
Steps to Reproduce:
1) Navigate to http://www.voyence.com/
2) Choose 'About Us' - 'Careers'.
3) Nothing happens - Mozilla does not navigate to the Careers page.

Expected Results:
Mozilla should navigate to the Careers page when 'About Us' / 'Careers' is selected.

Additional Info:
I don't know if this is a bug in Mozilla or an error in the web page at
http://www.voyence.com/.  However, the 'About Us' / 'Careers' navigation works
correctly using Konqueror.

Using build 2003041605.
(Reporter)

Comment 1

15 years ago
Created attachment 120891 [details]
This is the option chosen in step #2. It should navigate to the Careers page.
(Reporter)

Comment 2

15 years ago
Created attachment 120893 [details]
This is the page that should display when About Us / Careers is selected. 

This works in Konqueror.

Comment 3

15 years ago
Mozilla is handling the mouseout event before the click... right-click/open in
new tab/window works fine.

dupe of "Clicking wrongfully fires onmouseout"

*** This bug has been marked as a duplicate of 102578 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.