WinXP menubar setting for hiding shortcuts ignored

RESOLVED DUPLICATE of bug 25894

Status

()

RESOLVED DUPLICATE of bug 25894
16 years ago
16 years ago

People

(Reporter: muellkontrolle, Assigned: aaronlev)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030416
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030416

WinXP has an option for hiding the underlined characters in menus and dialogs.
Mozilla doesn't respect this setting - the shortcut characters are always
visible in the menubar.

Other non-MS applications respect this setting, automagically, I believe (e.g. mIRC)

Reproducible: Always

Steps to Reproduce:
1. hit ALT

Actual Results:  
Menubar gets focus

Expected Results:  
give menubar focus & unhide the underlined chars, but they were visible before, too

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 25894 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.