Status

()

Core
Printing: Output
P3
critical
VERIFIED DUPLICATE of bug 12495
18 years ago
18 years ago

People

(Reporter: Peter Trudelle, Assigned: dcone (gone))

Tracking

Trunk
PowerPC
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Run today's opt bits.

Load a page (my.netscape.com) or message (plain text).
Print it.
Crashes a few seconds after dismissing print dialog
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

18 years ago
This is a webshell problem... Frames, some gfx widgets, I-frames need to have
webshells and these webshells depend on native widgets, printers don't have
native widgets and problems can occur.  When the new webshell/docshell lands
these dependencies should go away.. and will fix this type of problem.

*** This bug has been marked as a duplicate of 12495 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 2

18 years ago
verified as duplicate.
You need to log in before you can comment on or make changes to this bug.